Degraded Remote Assist Agent Service

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 12:46 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2025 - 12:20 MST

Investigating

We're currently investigating reports of degraded performance or intermittent connection issues with JumpCloud's Remote Assist Agent. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 25, 2025 - 11:39 MST
This incident affected: Remote Assist.