PUSH MFA Approval Time
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 13:54 MDT
Identified
We have identified the issue of the shortened window time for approving PUSH MFA, and are implementing a fix. The current window is at 15 seconds for users to approve authentication. We are working on getting the default time to authenticate back in place with priority.
Posted Apr 14, 2022 - 11:47 MDT
Investigating
We are currently investigating an issue with shortened approval times for users using PUSH MFA. We will report back as soon as we have an update. We apologize for any inconvenience this may cause.
Posted Apr 14, 2022 - 11:12 MDT
This incident affected: TOTP / MFA / JumpCloud Protect.