User Provisioning Issues with JumpCloud Agent
Incident Report for JumpCloud
Resolved
A partial outage of JumpCloud’s Agent Service for systems occurred from 9:07am MST, and was resolved at 1:08pm MST. During this time, users failed to provision to JumpCloud managed systems. Users that were bound to systems during this time will provision to systems without the need of admin intervention. All operations after 1:08pm MST have returned to normal, and the issue is currently considered resolved.
Posted Apr 27, 2020 - 13:56 MDT
Identified
We have identified an issue where JumpCloud users are failing to provision to systems via JumpCloud’s Agent Service. A fix is being implemented and we will update the status event once the issue has been resolved.
Posted Apr 27, 2020 - 12:52 MDT
Update
We are continuing to investigate reports of failed user provisioning with JumpCloud's Agent Service for systems.
Posted Apr 27, 2020 - 11:58 MDT
Investigating
We're currently investigating reports of failed user provisioning with JumpCloud's Agent Service for systems. We are investigating the cause of the issue currently, and will update the status event once resolved.
Posted Apr 27, 2020 - 11:40 MDT
This incident affected: Agent.