Software Inventory Delay

Incident Report for JumpCloud

Resolved

The data is now remaining within the acceptable range. We consider this to be resolved.
Posted Sep 18, 2025 - 08:35 MDT

Monitoring

The fix has been applied. Software Inventory data is now within the acceptable time range. We will continue to monitor.
Posted Sep 18, 2025 - 08:17 MDT

Update

We are still applying the fix. We will update as soon as the delay reduces.
Posted Sep 18, 2025 - 08:07 MDT

Identified

We have identified the issue and are applying a fix to resolve this issue. We will update within an hour.
Posted Sep 18, 2025 - 07:03 MDT

Investigating

We are aware of a delay in software inventory data updating. We are currently working on this and aim to update within 1 hour.
Posted Sep 18, 2025 - 05:57 MDT
This incident affected: System Insights.