Delayed dispatching with Google Workspace
Incident Report for JumpCloud
Resolved
We have a fix in place which we will continue to monitor. Messages are processing normally, and we are resolving this issue. We are still working with Google on latency issues they've recognized on their side, and will implement any other changes necessary based on that outcome. If needed, we will create another incident for updates.
Posted Jan 05, 2022 - 00:43 MST
Monitoring
The changes implemented are working well, and we continue to monitor. At this time we are processing new messages with no delay, however there are some older messages that will still take some time to process.
Posted Jan 04, 2022 - 18:33 MST
Update
We have implemented some changes that appear to be helping with processing messages more efficiently. We are still researching the delay we are seeing from Google. We will update with any relevant information as we get it.
Posted Jan 04, 2022 - 16:30 MST
Update
The changes implemented did not significantly decrease the delay with processing messages. We continue to investigate and will report back as soon as we have additional updates.
Posted Jan 04, 2022 - 14:18 MST
Update
We are still investigating the cause of these delays. We are implementing some changes to hopefully decrease the delay time with messages. We will report back as soon as we have any additional updates.
Posted Jan 04, 2022 - 11:35 MST
Update
We are still investigating the cause of these delays and will report back as soon as we have an update.
Posted Jan 04, 2022 - 09:56 MST
Investigating
We are currently investigating an issue with syncing between JumpCloud and Google Workspace. We will report back as soon as we have an update, or in 30 minutes. We apologize for any inconvenience this may cause.
Posted Jan 04, 2022 - 08:50 MST
This incident affected: G Suite Integration.