Degraded Agent Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 11:33 MDT
Investigating
We're currently investigating reports of degraded performance with JumpCloud's Agent for systems service. Notably, systems are failing to propagate correctly in the JumpCloud console for new agent installations. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Sep 01, 2020 - 11:09 MDT
This incident affected: Agent.