LDAP Propagation Delays
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 14:19 MDT
Identified
We've identified the issue and continue to work through the message backlog.
Posted Jun 08, 2020 - 13:50 MDT
Investigating
We are currently investigating an issue with delays to LDAP propagation
Posted Jun 08, 2020 - 13:04 MDT
This incident affected: LDAP.