Degraded RADIUS-as-a-Service
Incident Report for JumpCloud
Postmortem

JumpCloud Incident Report (WIP)

Date: 2022-05-31

Date of Incident: 2022-05-24

Description: RCA for JumpCloud RADIUS-as-a-Service

Root Cause:

At this time, it appears a change made to our RADIUS infrastructure caused performance degradation at the server layer once crossing a load threshold. Once we complete our internal PIR, we will update this issue.

Posted May 31, 2022 - 16:23 MDT

Resolved
This incident has been resolved.
Posted May 24, 2022 - 11:33 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 11:06 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 10:13 MDT
Investigating
We are currently investigating possible timeouts, or failures to authenticate using RADIUS. We will report back as soon as we have an update. We apologize for any inconvenience this may cause.
Posted May 24, 2022 - 08:46 MDT
This incident affected: RADIUS.