Degraded Console Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 09:25 MDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2021 - 09:18 MDT
Investigating
We're currently investigating reports of degraded performance with JumpCloud's Console Service for administrators at https://console.jumpcloud.com/. We are investigating the cause of the issue currently, and will update the status event once resolved.
Posted Aug 02, 2021 - 08:41 MDT
This incident affected: Admin Console.