Increased Error Rates on Admin and User console
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 11:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 10:08 MDT
Investigating
We are currently investigation increased error rates on both the Admin and User consoles. We will update as we know more.
Posted Aug 26, 2022 - 09:54 MDT
This incident affected: Admin Console and User Console.