Increased error rates for LDAP auth and propagation
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 16:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 15:56 MST
Identified
LDAP authentication and dispatches are both seeing unusually high error rates, we are actively working this issue as our highest priority and will update as soon as we have any new relevant information.
Posted Feb 10, 2023 - 14:49 MST
Investigating
We are currently experiencing increased error rates with LDAP auth and dispatches. We will update this issue as we know more.
Posted Feb 10, 2023 - 14:23 MST
This incident affected: LDAP.