Degraded Agent Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 13:13 MDT
Update
We are continuing to investigate reports of the JumpCloud Agent failing to install properly.
Posted Jun 11, 2021 - 12:51 MDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 12:16 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent install issues with JumpCloud's Agent for systems service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jun 11, 2021 - 11:30 MDT
This incident affected: Agent.