Degraded Console Service
Incident Report for JumpCloud
Resolved
This incident has been resolved and https://console.jumpcloud.com/ should now be operating as expected.
Posted Jul 12, 2021 - 07:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 07:07 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jul 12, 2021 - 06:41 MDT
This incident affected: Console.