TOTP setup failing for new users
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 19:17 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2021 - 16:18 MDT
Investigating
We are currently investigating an issue where TOTP setup for new users is failing. We are working this issue with priority and will update status as we continue to investigate.
Posted Mar 18, 2021 - 16:12 MDT
This incident affected: Admin Console.