Intermittent SAML SSO Issues
Incident Report for JumpCloud
Resolved
This incident has been resolved. All SSO SAML services are now fully functional.
Posted Aug 18, 2022 - 08:05 MDT
Monitoring
A fix has been implemented and we are monitoring results. If customers are still experiencing issues with authenticating to SAML SSO applications please contact support@jumpcloud.com
Posted Aug 17, 2022 - 19:04 MDT
Update
Reports continue to indicate that the SAML SSO authentication issues are intermittent and impacting certain subsets of users. We will report back as soon as we have an update.
Posted Aug 17, 2022 - 18:37 MDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 17:59 MDT
Investigating
We are currently investigating reports of intermittent authentication issues with SAML SSO applications.
Posted Aug 17, 2022 - 17:05 MDT
This incident affected: SSO.