Office 365 Directory Service Outage
Incident Report for JumpCloud
Resolved
An outage of JumpCloud Office 365 Directory Service occurred from 12:32PM MDT, and was resolved at 12:46PM MDT. All operations after 12:46PM MDT have returned to normal, and the issue is currently considered resolved.
Posted Jan 22, 2020 - 12:52 MST
Investigating
We're currently investigating reports of an accessibility outage with Office 365 Directory Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jan 22, 2020 - 12:42 MST
This incident affected: Office 365 Integration.