JumpCloud Degraded O365 SSO Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted May 02, 2022 - 14:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 13:48 MDT
Identified
We have identified the issue with the O365 and are implementing a fix. We hope to have this fix in place very shortly.
Posted May 02, 2022 - 13:11 MDT
Investigating
We are currently investigating issues with JumpCloud's O365 SSO service. We will report back as soon as we have an update. We apologize for any inconvenience this may cause
Posted May 02, 2022 - 13:04 MDT
This incident affected: SSO.