Degraded LDAP Service
Incident Report for JumpCloud
Resolved
An outage of JumpCloud LDAP-as-a-Service occurred from 6:00AM MDT, and was resolved at 7:45AM MDT. All operations have returned to normal, and the issue is currently considered resolved.
Posted Apr 22, 2020 - 07:49 MDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 07:46 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connection issues with JumpCloud's LDAP-as-a-Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Apr 22, 2020 - 06:46 MDT
This incident affected: LDAP.