Increased error rates with JumpCloud Go Registration
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 12:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 12:10 MST
Identified
We've identified the issue and are working on a fix. Customers experiencing this issue can re-try the registration attempt and the request should eventually be successful.
Posted Jan 14, 2025 - 10:03 MST
Investigating
We are investigating increased errors with a service responsible for managing our token service which may cause issues for some users with registering JumpCloud Go. We will update this issue as we know more.
Posted Jan 14, 2025 - 09:38 MST
This incident affected: JumpCloud GO.