Increased error rates with Password Manager
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted 4 months ago. Oct 07, 2024 - 14:11 MDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Oct 07, 2024 - 14:01 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Oct 07, 2024 - 13:52 MDT
Investigating
We are currently investigating an issue with increased error rates for Password Manager. Password Manager may not be loading correctly in the Admin Portal, and end users may not be able to sync passwords or save new items. We will update this issue as soon as we have more information.
Posted 4 months ago. Oct 07, 2024 - 13:34 MDT
This incident affected: Password Manager.