Degraded Remote Assist service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 14:16 MDT
Monitoring
A fix has been applied and we are monitoring the results.
Posted Jul 24, 2023 - 14:11 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 13:38 MDT
Investigating
We are currently investigating increased errors rates with our Remote Assist service.
Posted Jul 24, 2023 - 13:06 MDT
This incident affected: Remote Assist.