Premium Support Chat Service Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 04:20 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 03:59 MDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 03:49 MDT
Investigating
We've identified an ongoing issue with the chat service used for JumpCloud Premium Support. At this time customers are not able to complete chats to the JumpCloud Customer Support. Chat service provider has identified a likely cause and are currently performing fix.
Posted Mar 14, 2023 - 03:48 MDT
This incident affected: Admin Console.