Navigation affected at the JumpCloud website

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 08:18 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2025 - 08:12 MDT

Update

CloudFlare continues to work on the issue and we are monitoring their status page at https://www.cloudflarestatus.com
Posted Oct 14, 2025 - 07:34 MDT

Update

CloudFlare continues to work on the issue and we are monitoring their status page at https://www.cloudflarestatus.com
Posted Oct 14, 2025 - 06:51 MDT

Identified

CloudFlare has identified the issue and is implementing a fix. We are monitoring https://www.cloudflarestatus.com for updates.
Posted Oct 14, 2025 - 02:59 MDT

Investigating

We are currently investigating an issue, where navigating links (specifically redirects) at the JumpCloud website are affected.

We are suspecting an ongoing "Bot Management Cookie" incident declared by CloudFlare to be at the root.
More details can be found at https://www.cloudflarestatus.com

We will update as soon as CloudFlare has fixed the issue.
Posted Oct 14, 2025 - 02:52 MDT
This incident affected: www.jumpcloud.com (www.jumpcloud.com).