macOS MDM
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 16:36 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2023 - 15:03 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 14:57 MDT
Investigating
We are investigating an issue with Apple MDM enrollment on macOS devices. Affected Device Enrollment systems may not install the JumpCloud Agent, and Automated Device Enrollment devices may halt at the "Waiting for management server..." stage.
Posted Mar 14, 2023 - 14:16 MDT
This incident affected: MDM.