Increased Error rates with iOS device management

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 21:26 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2025 - 19:21 MDT

Investigating

We are currently observing elevated error rates in the management of iOS devices. This may manifest for administrators as missing MDM tabs, impaired policy functionality, and failures in executing MDM commands.
Posted Apr 09, 2025 - 16:33 MDT
This incident affected: MDM.