Degraded Agent Service - MFA
Incident Report for JumpCloud
Resolved
All systems are operational. The backlog of device associations has been worked through and all systems are fully operational.
Posted Mar 26, 2024 - 13:04 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 12:38 MDT
Identified
We have identified a root cause and are currently working on implementing a fix.
Posted Mar 26, 2024 - 10:09 MDT
Update
We have recently discovered that this issue is also impacting Conditional Access Policies, resulting in users being unable to access Single Sign-On (SSO) apps and the User Portal when Conditional Policies related to Managed Devices are implemented. As a workaround, it is recommended to temporarily remove these policies while the team investigates these issues further.
Posted Mar 26, 2024 - 08:39 MDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 06:28 MDT
Investigating
We're currently encountering an issue with PushMFA that's affecting device logins through this method. Fortunately, the majority of users can utilize TOTP as a viable workaround. Our team is actively investigating the issue to swiftly identify and resolve it. We appreciate your patience and understanding during this time.
Posted Mar 26, 2024 - 04:27 MDT
This incident affected: Agent, SSO, and User Console.