Degraded Agent Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 11:20 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connection issues with JumpCloud's Agent for systems service. Some systems with newly installed agents may fail to throughly populate in the JumpCloud console. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jul 30, 2020 - 11:03 MDT
This incident affected: Agent.