Degraded Radius Service - EU region

Incident Report for JumpCloud

Resolved

This incident has now been resolved.
Posted Sep 14, 2026 - 08:38 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2026 - 07:58 MDT

Investigating

We are currently investigating an issue where after a password reset, some RADIUS sign-ins (VPN/Wi‑Fi) may fail with the new password. However - impacted users can still login with old password.
We are investigating the cause of the issues currently, and will provide an update within one hour.
Posted Sep 14, 2026 - 07:25 MDT
This incident affected: RADIUS (RADIUS - EU Region).