Database Upgrade
Scheduled for Dec 14, 09:00 - 12:00 MST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 26, 2019 - 13:31 MST
Scheduled
We will be performing database upgrade maintenance on Saturday Dec 14th, 16:00 UTC to 19:00 UTC (09:00 AM MST to 12:00 PM MST). We do not expect JumpCloud services to be down during this window, however services will be read-only. If you have any questions, please contact: support@jumpcloud.com.
Posted Nov 26, 2019 - 13:21 MST
This scheduled maintenance affects: Console, LDAP, RADIUS, SSO, Events API, G Suite Integration, Office 365 Integration, General Access API, and Agent.