Premium Chat Support Outage
Incident Report for JumpCloud
Resolved
This issue has been resolved and our Premium Chat Support is fully functional at this time.
Posted Oct 21, 2024 - 05:00 MDT
Monitoring
A fix has been implemented and we are seeing recovery across our Premium Chat support platform.
Posted Oct 21, 2024 - 04:58 MDT
Investigating
We are currently experiencing issues with our Premium Support Chat tool. This is preventing us from replying to chat requests. We are working with the vendor to get this resolved as quickly as possible.
Customers can still reach JumpCloud support via Premium Phone Support or by submitting a case via email or through the admin portal. Details on how to contact support can be found here; https://jumpcloud.com/support/contact-jumpcloud-support
Posted Oct 21, 2024 - 04:03 MDT
This incident affected: Support Services (Premium Chat Support).