Partial Outage SAML Service
Incident Report for JumpCloud
Resolved
A partial outage of JumpCloud’s SAML SSO service occurred from 5:55am MST, and was resolved at 2:17pm MST. During this time, users were unable to authenticate to a select number of SAML Applications. All operations after 2:16pm MST have returned to normal, and the issue is currently considered resolved.
Posted Jul 20, 2020 - 15:46 MDT
Monitoring
A fix has been implemented and we are continuing to monitor successful authentication attempts for JumpCloud's SAML service.
Posted Jul 20, 2020 - 14:52 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2020 - 13:34 MDT
Identified
We have identified an issue that is impacting a select number of SAML connectors. We are working on implementing a fix and will provide an update once the issue has been resolved. Thank you for your continued patience.
Posted Jul 20, 2020 - 11:06 MDT
Update
We are continuing to investigate reports of failed authentication with select SAML applications.
Posted Jul 20, 2020 - 10:09 MDT
Investigating
We're currently investigating reports of degraded service for select SAML applications. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jul 20, 2020 - 08:25 MDT
This incident affected: SSO.