User Portal, Admin Console, RADIUS, LDAP, SSO, and MFA Issues.

Incident Report for JumpCloud

Resolved

Services have been fully restored and this incident has been resolved. We will provide a formal postmortem as a follow up.
Posted Nov 04, 2025 - 07:19 MST

Monitoring

We have implemented a fix and users should now be able to access the User and Admin Console, MFA, LDAP, RADIUS, and SSO without issue.  We will continue to monitor the results of the fix.
Posted Nov 04, 2025 - 06:17 MST

Update

We continue to see intermittent issues with accessing the JumpCloud User and Admin Portal, MFA, LDAP, RADIUS, and SSO. During this time access attempts to LDAP and RADIUS are only impacted if a user is authenticating with MFA.

Our team is working on implementing a fix and will provide another update as quickly as possible.
Posted Nov 04, 2025 - 05:59 MST

Identified

We have identified an issue that is causing intermittent login issues with the JumpCloud User Portal and Admin Portal. We have also identified issues with JumpCloud MFA, LDAP, RADIUS, and authentication with SSO. We are working on implementing a fix and will provide another update as soon as possible.
Posted Nov 04, 2025 - 05:20 MST

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 04:47 MST

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 04:41 MST

Investigating

We are seeing issues with SSO authentication. We are investigating this currently and will update within 1 hour
Posted Nov 04, 2025 - 04:40 MST
This incident affected: LDAP (LDAP), RADIUS (RADIUS), User Console (User Console), TOTP / MFA / JumpCloud Protect (TOTP / MFA / JumpCloud Protect), SSO (SSO), and Admin Console (Admin Console).