JumpCloud's Identity Management Database Maintenance
Scheduled for Nov 2, 09:00 - 10:30 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 24, 2024 - 10:34 MDT
Scheduled
We will be preforming maintenance for our Identity Management Database on 2024.11.02 from 1500 UTC to 1630 UTC (09:00 - 10:30 MDT). During this time there will be delays in processing changes for user and group provisioning of SSO applications that have Identity Management enabled via SCIM or REST api. User and group management changes from JumpCloud to providers will be delayed. This will NOT affect SSO availability. Google and Microsoft integrations will also not be affected.
Posted Oct 21, 2024 - 15:16 MDT
This scheduled maintenance affects: SSO.