CentOS 6 and RedHat 6 systems are failing to appear as online after Agent upgrade
Incident Report for JumpCloud
Resolved
We have resolved this issue. If you have any questions or need assistance, please contact support@jumpcloud.com.
Posted about 2 months ago. Apr 18, 2019 - 06:30 MDT
Identified
This issue has been confirmed to be confined to CentOS 6 and RedHat 6 systems. We are working through options to resolve the issue.
Posted about 2 months ago. Apr 18, 2019 - 04:38 MDT
Investigating
We are currently investigating reports of failed upgrades on CentOS 6 and RedHat 6 systems after the latest Agent upgrade (0.10.55). Our Engineering Team is engaged and is working to isolate and resolve the issue.
Posted about 2 months ago. Apr 18, 2019 - 02:20 MDT
This incident affected: Agent.