Policy Service Degradation

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 19:45 MDT

Monitoring

The delays with policy deployment have returned to normal and we are continuing to monitor queues.
Posted Mar 11, 2025 - 15:33 MDT

Identified

There continues to be a delay in processing the application of new and modified device policies to macOS, Windows, and Linux systems.
During this time existing policies applied to devices will continue to function as expected but application of new policies and policy changes will be impacted.
Posted Mar 11, 2025 - 14:51 MDT

Update

We are continuing to investigate reports of JumpCloud Device Policies failing to apply on macOS, Linux and Windows devices.
Posted Mar 11, 2025 - 13:22 MDT

Update

We are continuing to investigate reports of JumpCloud Device Policies failing to apply on macOS, Windows, and Linux operating systems.
Posted Mar 11, 2025 - 12:43 MDT

Update

We are continuing to investigate reports of JumpCloud Device Policies failing to apply on macOS, Linux and Windows devices.
Posted Mar 11, 2025 - 12:08 MDT

Update

We are currently investigating reports of JumpCloud Device Policies failing to apply on macOS, Windows, and Linux operating systems.
Posted Mar 11, 2025 - 11:34 MDT

Investigating

We are currently investigating reports of JumpCloud Device Policies failing to apply on macOS and Windows devices.
Posted Mar 11, 2025 - 11:08 MDT
This incident affected: Policy Management.