Degraded RADIUS Service

Incident Report for JumpCloud

Resolved

Earlier reports of service degradation were investigated and no anomalies were found. However, out of an abundance of caution, our Engineering Team has rolled back a recent update to one of the pods in our RADIUS infrastructure. After a period of close monitoring, the status of the RADIUS service is now marked back as Operational.
Posted Jul 10, 2025 - 07:44 MDT

Monitoring

Our investigations have not uncovered any anomalies with the RADIUS service.
While we will continue to monitor, the status of the service is now Operational.
Posted Jul 10, 2025 - 00:33 MDT

Investigating

We're currently investigating reports of degraded performance or intermittent connection issues with JumpCloud's RADIUS-as-a-Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jul 09, 2025 - 23:02 MDT
This incident affected: RADIUS.