Degraded Office 365 SSO for Newly Provisioned Users
Incident Report for JumpCloud
Resolved
A partial outage impacting newly provisioned users to Office 365 SSO tenants occurred from 08/06/2020 15:00 MDT, and was resolved on 08/07/20 at 19:25 MDT. All operations after 08/07/20 at 19:25 MDT have returned to normal, and the issue is currently considered resolved. Any users provisioned during this outage can simply be unbound then rebound to both the Office 365 Directory and the Office 365 SAML application within JumpCloud to gain access via Office 365 SSO login.
Posted Aug 07, 2020 - 19:56 MDT
Investigating
Newly provisioned users from JumpCloud to Office 365 SSO enabled tenants are provisioned but are unable to log into Office 365. This does not affect previously provisioned users to the Office 365 SSO enabled portal from access those resources.
Posted Aug 07, 2020 - 18:29 MDT
This incident affected: Office 365 Integration.