Policy results and Insights Degraded

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 11:40 MDT

Update

A fix has been implemented and we are still monitoring the results.
Posted Jun 16, 2025 - 10:41 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2025 - 10:06 MDT

Update

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2025 - 09:11 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2025 - 09:01 MDT

Update

We are continuing to investigate an issue where device's policy results are not displayed as expected. Policies applied to devices will continue to function as expected during this time.
Posted Jun 16, 2025 - 08:15 MDT

Investigating

We are currently investigating an issue where device's policy results are not displayed as expected. Policies applied to devices will continue to function as expected during this time.
Posted Jun 16, 2025 - 07:38 MDT
This incident affected: Directory Insights, Policy Management, and System Insights.