Intermittent Issues with Email links
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 14, 2019 - 16:14 MST
Identified
We have received reports of intermittent issues with links provided in password reset, verification, and registration emails not working. All other Console functions are operational. Our Engineering Team is engaged and is working to isolate and resolve the issue.
Posted 5 months ago. Jan 14, 2019 - 13:00 MST
This incident affected: Console.