This incident has been resolved and this function available for use.
Posted Aug 19, 2024 - 11:07 MDT
Identified
Creation of new Microsoft store applications is currently unavailable due to deprecation of service from Microsoft. Existing Microsoft store applications are unaffected and will continue to install/update. Further, existing JumpCloud managed Microsoft store applications may be edited and/or device associations changes and will continue to work as expected. For new Microsoft store applications, our team is actively working to support an alternative service and expect to have this available ASAP. Thank you for your patience as we work to restore this functionality.
Posted Aug 16, 2024 - 12:59 MDT
Investigating
Microsoft is currently experiencing issues with an endpoint used to install new applications using the Microsoft store app. We are working to regain access, and will update this issue as we know more.