MDM enrollment utilizing Automated Device Enrollment failures for iOS and iPadOS devices

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 08:50 MDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Aug 08, 2025 - 08:41 MDT

Investigating

We are currently investigating an issue affecting iOS and iPadOS MDM enrollments that utilize Automated Device Enrollment.
Posted Aug 08, 2025 - 07:26 MDT
This incident affected: Apple MDM (Apple MDM).