Increased error rates on User and Admin console
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 09:40 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 09:16 MST
Investigating
We are currently investigating an issue with increased error rates for Admin and User console. We will update this incident as we know more.
Posted Jan 16, 2024 - 09:09 MST
This incident affected: Admin Console and User Console.