Agent propagation degradation
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 16:27 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 14:56 MDT
Investigating
We are currently investigating an issue with delays in syncing user, and policy information with the JumpCloud Devices Agent. We will report back as soon as we have an update, or in 30 minutes. We apologize for any disruption this may cause.
Posted Mar 30, 2022 - 14:02 MDT
This incident affected: Agent.