System Insights Increased Error Rate
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 13:21 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 11:12 MDT
Investigating
We are currently investigating an issue with increased error rates on our systeminsights endpoint. We will report back as soon as we have an update. We apologize for any inconvenience this may cause.
Posted Aug 24, 2022 - 10:17 MDT
This incident affected: System Insights.