JumpCloud Agent flagged by Anti-Virus
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 30, 2018 - 15:37 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 29, 2018 - 12:56 MST
Identified
We are currently working with AV vendors and alerting them to the False/Positive that is being reported where the JumpCloud agent has been flagged as a Trojan.
Posted 11 months ago. Nov 28, 2018 - 11:31 MST
This incident affected: Agent.