Apple System Status Issue
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 13:40 MDT
Monitoring
Issues involving an external service provider no longer appear to be impacting JumpCloud MDM & VPP services. We will continue to monitor performance and will provide further updates as necessary.
Posted Mar 21, 2022 - 13:05 MDT
Identified
We have identified an issue with an external service provider that is impacting JumpCloud MDM & VPP Services. We will continue to update this status incident, but recommend referencing https://www.apple.com/support/systemstatus/ as well.
Posted Mar 21, 2022 - 12:30 MDT
This incident affected: MDM.