Chat Support is not available
Incident Report for JumpCloud
Resolved
This issue has been resolved and our Premium Chat Support is fully functional at this time.
Posted May 29, 2024 - 11:28 MDT
Update
We are continuing to monitor for any further issues.
Posted May 29, 2024 - 11:26 MDT
Monitoring
A fix has been implemented and we are seeing recovery across our Premium Chat support platform.
Posted May 29, 2024 - 11:04 MDT
Identified
We have identified an issue with our Premium Chat support platform. Responses in chat will be slow. Customers are encouraged to submit tickets through the administration console. Details on alternate methods can be found in this Help Center article: https://jumpcloud.com/support/contact-jumpcloud-support
Posted May 29, 2024 - 09:46 MDT
This incident affected: Support Services (Chat Support).