Degraded SCIM Services
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:14 MDT
Monitoring
We have added capacity to our SCIM service and transactions appear to be processing normally. We are continuing to monitor.
Posted Jun 22, 2021 - 13:55 MDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2021 - 12:37 MDT
Investigating
We're currently investigating reports of partially degraded performance with JumpCloud's SCIM services. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jun 22, 2021 - 11:29 MDT
This incident affected: SCIM.