IDM custom API Import integrations are showing as inactive

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 15:59 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2025 - 15:43 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 14, 2025 - 14:00 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2025 - 11:00 MDT

Investigating

We are currently experiencing an issue where IDM custom API Import integrations are showing as inactive. The team has determined there is a disconnect between the front end UI and our backend systems. A reconfiguration of the integration is not necessary and should re-activate once this is resolved.
Posted Jul 14, 2025 - 10:59 MDT
This incident affected: Custom API Import.