Degraded Console Service
Incident Report for JumpCloud
Resolved
JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/ experienced degraded performance from 11:26 AM MDT, and was resolved at 1:36 AM MDT. All operations after 11:36 AM MDT have returned to normal, and the issue is currently considered resolved.
Posted 12 months ago. Aug 22, 2018 - 12:32 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted 12 months ago. Aug 22, 2018 - 11:33 MDT
This incident affected: Console.